file Crash Problem

More
14 years 4 months ago #13121 by GrandpaTrout
Replied by GrandpaTrout on topic Crash Problem
The reason for asking for the last lines was to see what flux was doing at the moment before the crash. It looks like it started up fine.

Try using a standard mouse and see what happens.

Please Log in or Create an account to join the conversation.

More
14 years 4 months ago #13130 by krisvek
Replied by krisvek on topic Crash Problem
if you had mods installed, and it's still saying stuff regarding the mods even after you have removed them, the prob could be stemming from there...

FLUX: [unknown] No class specified for CD Audio device

curious i am about that line...

Please Log in or Create an account to join the conversation.

More
14 years 4 months ago #13131 by genx78
Replied by genx78 on topic Crash Problem
I tired removing the mouse and disableing the dirver, had no effect.
I still have the mods installed, but I have tired removing them in the past, I just didnt copy the last parts of the flux log, but here it is now.

SCRIPT: [unknown] iPDAGUI.SetupMods: Initialising mods...
IMOD: [unknown] Scanning for mods in "./mods"...
IMOD: [unknown] Found mod file "crosshair"
IMOD: [unknown] Mod display_name = "Cross-hair"
IMOD: [unknown] No scenario package available
IMOD: [unknown] Found mod file "DreadnaughtCorvette"
IMOD: [unknown] Mod display_name = "Dreadnaught Corvette"
IMOD: [unknown] No scenario package available
IMOD: [unknown] Found mod file "free_form_mode"
IMOD: [unknown] Mod display_name = "Free Form Mode"
IMOD: [unknown] No scenario package available
IMOD: [unknown] Found mod file "fsw_SensorOverhaul"
IMOD: [unknown] Mod display_name = "Sensor Overhaul"
IMOD: [unknown] No scenario package available
IMOD: [unknown] Found mod file "kreuzerinfo_fix_de"
IMOD: [unknown] No descriptor file "kreuzerinfo_fix_de.ini" for mod "kreuzerinfo_fix_de"
IMOD: [unknown] Mod display_name = "kreuzerinfo_fix_de"
IMOD: [unknown] No scenario package available
IMOD: [unknown] Found mod file "multimod"
IMOD: [unknown] Mod display_name = "ENABLE MULTIMODS"
IMOD: [unknown] No scenario package available
IMOD: [unknown] Found mod file "navypatcomspecops"
IMOD: [unknown] Mod display_name = "Navy PatCom"
IMOD: [unknown] No scenario package available
IMOD: [unknown] Found mod file "T-Bastille"
IMOD: [unknown] Mod display_name = "Bastille Destroyer"
IMOD: [unknown] No scenario package available
IMOD: [unknown] Found mod file "walkthrough"
IMOD: [unknown] Mod display_name = "Walkthrough"
IMOD: [unknown] No scenario package available
IMOD: [unknown] Found mod file "xxx_basemover_unigui"
IMOD: [unknown] Mod display_name = "Base Mover"
IMOD: [unknown] No scenario package available
IMOD: [unknown] Found mod file "zzFutureTrader_unigui"
IMOD: [unknown] Mod display_name = "FutureTrader"
IMOD: [unknown] No scenario package available
IMOD: [unknown] Found mod file "zzUniGUI"
IMOD: [unknown] Mod display_name = "UniGUI"
IMOD: [unknown] No scenario package available
SCRIPT: [unknown] iPDAGUI.SetupMods: Found 12 mods
SCRIPT: [unknown] iPDAGUI.SetupMods: Mod "crosshair" is inactive
SCRIPT: [unknown] iPDAGUI.SetupMods: Mod "DreadnaughtCorvette" is inactive
SCRIPT: [unknown] iPDAGUI.SetupMods: Mod "free_form_mode" is inactive
SCRIPT: [unknown] iPDAGUI.SetupMods: Mod "fsw_SensorOverhaul" is inactive
SCRIPT: [unknown] iPDAGUI.SetupMods: Mod "kreuzerinfo_fix_de" is inactive
SCRIPT: [unknown] iPDAGUI.SetupMods: Mod "multimod" is inactive
SCRIPT: [unknown] iPDAGUI.SetupMods: Mod "navypatcomspecops" is inactive
SCRIPT: [unknown] iPDAGUI.SetupMods: Mod "T-Bastille" is inactive
SCRIPT: [unknown] iPDAGUI.SetupMods: Mod "walkthrough" is inactive
SCRIPT: [unknown] iPDAGUI.SetupMods: Mod "xxx_basemover_unigui" is inactive
SCRIPT: [unknown] iPDAGUI.SetupMods: Mod "zzFutureTrader_unigui" is inactive
SCRIPT: [unknown] iPDAGUI.SetupMods: Mod "zzUniGUI" is inactive
SCRIPT: [unknown] iPDAGUI.SetupMods: Mods initialised

As for the "FLUX: [unknown] No class specified for CD Audio device" I have know idea what that means.

Also like I said, it seems to start up fine, but will crash in about 2-3 seconds, trying to start the game againg and it will run for 20-30 seconds, then crash back to the desktop. If you try it again, it will last 2-3 seconds, etc. etc. etc. like in a loop.

Please Log in or Create an account to join the conversation.

More
14 years 4 months ago #13134 by krisvek
Replied by krisvek on topic Crash Problem
hmm...try reinstalling it; this time, get rid of the mod files...delete the entire directory you have the game installed in after you uninstall

Please Log in or Create an account to join the conversation.

More
14 years 4 months ago #13137 by genx78
Replied by genx78 on topic Crash Problem
Didnt work.

Well, looks like I am not going to get Iwar2 working, just wanna say thanks everyone, for taking the time to help me.

Thank You.

Please Log in or Create an account to join the conversation.