file Act 2 Mission "Corporate Holdings" Glitch

More
10 years 3 months ago #19113 by Sentinel
Whenever I play the mission "Corporate Holdings" I experiance a game-ending glitch that occurs randomly during or after the mission.The main body of the ship disapears (excluding weapons) and I no longer have any control over the ship. [:(]

Has anyone else experianced this and how can I solve it?

ps. this glitch only happens with this mission. I have patched the game to the latest version.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #16892 by Swanieseagal
I have the exact same problem. Whenever I jump into from either L-Point the game locks up my computer within a couple of minutes. Sometimes it locks up quickly, sometimes more slowly, but I NEVER make it out of the system or away from either L-point without locking up and having to reboot my computer. Someone please help.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #16894 by Swanieseagal
AAAAARGH!!!! This is driving me nuts! I've completely uninstalled and reinstalled I-WAR2, AND the 14.6 patch that was supposed to fix this mission! It still crashes EVERY TIME! And, of course, you can't move forward without completing this mission! Someone please help!

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #16895 by SoupDragon
Sorry. It's been so long. Try here with your question: http://www.ataricommunity.com/forums/fo ... .php?f=137

Please Log in or Create an account to join the conversation.