file Can EOC run with current video cards?

More
14 years 4 months ago #14902 by Shane
Instead of the newest drivers, try a few older versions.

On my old machine I'd updated my drivers (from 2001) to play Tron 2.0. Afterwards I found I couldn't play EoC (same message: Unable to find a suitable driver to run the game...). I rolled back to the older driver it it worked fine.

Please Log in or Create an account to join the conversation.

More
14 years 4 months ago #14904 by darthbob135
thanks ill try rolling back my drivers

Please Log in or Create an account to join the conversation.

More
14 years 4 months ago #14905 by darthbob135
by the way Grandpa Trout, what type of ATI card do you have and what version of catalyst do you have if you even have catalyst

Please Log in or Create an account to join the conversation.

More
14 years 4 months ago #14907 by GrandpaTrout
I have an X700 Series with driver version 8.172.0 and CATALYSTâ„¢ Version 05.9 (don't know why these are seperated, but since they are I will put them both here).

Please Log in or Create an account to join the conversation.

More
14 years 4 months ago #14910 by darthbob135
and EOC runs fine with your drivers?

Please Log in or Create an account to join the conversation.

More
14 years 4 months ago #14911 by GrandpaTrout
Yes, I developed most of Torn Stars on this card.

It runs even better than the older Nvidia card I used to have (the Nvidia had Z buffer problems with stations that resulted in constant flickering textures).

Please Log in or Create an account to join the conversation.