Download details

Patch 1.24 (18.Feb Patch 1.24 (18.Feb.99) HOT

This patch gives full compatibility with Glide 2.54, and also fixes the crashes in the v1.22 Beta patch. It supercedes all previous patches, and contains all the new features of the previous patches.

This patch is not required if you have the Deluxe Edition (Special Edition in Europe).

If you own the original European I-WAR, you should download and install the 3DFX upgrade first.

Information
Created Friday, 19 December 2014 22:56
Changed Friday, 19 December 2014 23:17
Version
Size 596 KB
Rating
(0 votes)
Created by schmatzler
Changed by schmatzler
Downloads 990
License
Price

You have no rights to post comments